Skip to end of metadata
Go to start of metadata

Problem

After configuring a new installation of Rumba Terminal emulator, starting a script that is configured to use a terminal connection results in the following error:

_________________________________________
The following Error has occurred:
There has been an EMUE Script processing error:
Unable to start the Rumba Mainframe Display Terminal:
The specified module could not be found. (Exception from HRESULT: 0x8007007E)
__________________________________________

Solution

EMUE works with the Rumba API in order to deliver terminal services to end users. As a result, some version of Rumba are incompatible with EMUE.

To see the currently support version(s) of Rumba, see our article entitled "Rumba Editions and EMUE"