Skip to end of metadata
Go to start of metadata

Which Rumba edition/version is right for you?

The edition of Rumba that you will need depends on the type of mainframe you are connecting to.  Detailed below are the 3 types of mainframes and the corresponding edition of Rumba that should be purchased.  We recommend Rumba version 9.3, although Rumba 7.1.1 – 8.1, and 9.2 – 9.4 will work.  There are known licensing issues with Rumba 8.2 – 9.1, and 9.5 has yet to pass our regression testing processes.


Host

Rumba 9.3

Office

Mainframe

AS400

Mainframe 3270


AS/400

TN5250


Unix/Telnet


How to Purchase

Purchase Rumba through most 3rd party software vendors or directly from Micro Focus.  Micro Focus can be contacted toll-free at 1-877-772-4450 and via the "How to Buy" page on their website

Install

To install Rumba simply launch the installer program and follow prompts.  You will be asked to enter the License Key before installation can complete.  If prompted for the Type of Install always choose Complete.  Once the install is complete EMUE will be able to connect to the Mainframe.